Minha instalação do Epidemic 4.1 b2

Críticas, opiniões, sugestões e colaboração para o desenvolvimento do Epidemic 4.1 Beta 2
Avatar do usuário
PauloCreto
Epidemic Administrador
Mensagens: 780
Registrado em: Qua Mai 25, 2011 6:59 am
Localização: São Caetano de Odivelas - Pará
Contato:

Re: Minha instalação do Epidemic 4.1 b2

Mensagempor PauloCreto » Qua Mai 20, 2015 7:52 am

Ola Portaro,

Olhe esse aqui http://m.youtube.com/watch?v=CXTV0G8AzaE

T+
Creto kde-look1 kde-look2
São Caetano de Odivelas - Soure/Ilha do Marajó - Pará
Não basta conquistar a sabedoria, é preciso usá-la. (Cícero)
Imagem
Avatar do usuário
PauloCreto
Epidemic Administrador
Mensagens: 780
Registrado em: Qua Mai 25, 2011 6:59 am
Localização: São Caetano de Odivelas - Pará
Contato:

Re: Minha instalação do Epidemic 4.1 b2

Mensagempor PauloCreto » Qua Mai 20, 2015 12:05 pm

Olá a todos,

Voltei aqui pois tenho algumas indagações que nasceram de uma instalação que tenho aqui do "Debian" e..., meu amigo ATF pode me dar a imagem para eu ver se eu consigo criar alguma coisa em cima dela?

atf escreveu:Fiz uma instalação do 4.1B2 para produção. Até agora sem nenhum outro problema que não o do "GRUB".
Peguei, na internet, um papel com textura de couro e improvisei para o Epidemic. (Fica a sugestão para o Paulo)

Image

James. Agora me liberei das "assessorias" e vou dedicar-me ao Epidemic.



Agora minhas indagações:

- Como eu disse acima tenho o Debian que baixei o "8" que baixei Get Debian - Torrent 32 bits para meu Asus Eee PC 1011CX e instalei com o Xfce, porém nele modifiquei minha sources.list e ficou assim:

- Minha sources do Debian 8 Jessie:

Código: Selecionar todos

cretodebian@debian:~/Downloads$ cat /etc/apt/sources.list
#deb cdrom:[Debian GNU/Linux 8.0.0 _Jessie_ - Official i386 DVD Binary-1 20150425-11:43]/ jessie contrib main

# deb cdrom:[Debian GNU/Linux 8.0.0 _Jessie_ - Official i386 DVD Binary-1 20150425-11:43]/ jessie contrib main

# deb http://security.debian.org/ jessie/updates main contrib
# deb-src http://security.debian.org/ jessie/updates main contrib

# jessie-updates, previously known as 'volatile'
# A network mirror was not selected during install.  The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.

# deb http://ftp.debian.org/debian/ jessie-updates main contrib
# deb-src http://ftp.debian.org/debian/ jessie-updates main contrib

########
###### Sources gerada ########

deb http://ftp.br.debian.org/debian/ testing non-free main 
deb http://ftp.debian.org/debian/ jessie-updates non-free main 
deb http://security.debian.org/ jessie/updates non-free main 
deb http://www.deb-multimedia.org/ jessie non-free main 
deb http://ftp.br.debian.org/debian testing contrib
cretodebian@debian:~/Downloads$


- E o codinome dela abaixo:

Código: Selecionar todos

cretodebian@debian:~/Downloads$ lsb_release -a
No LSB modules are available.
Distributor ID:   Debian
Description:   Debian GNU/Linux testing (stretch)
Release:   testing
Codename:   stretch
cretodebian@debian:~/Downloads$


E ai pergunto da mesma forma está o Epidemic? Bem, quando eu chegar em casa vou comandar o lsb_release -a nele para ver o que acho por lá e mais tarde volto aqui.

T+
Creto kde-look1 kde-look2
São Caetano de Odivelas - Soure/Ilha do Marajó - Pará
Não basta conquistar a sabedoria, é preciso usá-la. (Cícero)
Imagem
Avatar do usuário
PauloCreto
Epidemic Administrador
Mensagens: 780
Registrado em: Qua Mai 25, 2011 6:59 am
Localização: São Caetano de Odivelas - Pará
Contato:

Re: Minha instalação do Epidemic 4.1 b2

Mensagempor PauloCreto » Sáb Jul 11, 2015 5:47 pm

Olá a todos,

Eu continuo com o Epidemic 4.1 b2, porém já faz algumas semanas que não atualizo o sistema e a pergunta é: ainda esta seguro para atualizar o 4.1 beta 2???

T+
Creto kde-look1 kde-look2
São Caetano de Odivelas - Soure/Ilha do Marajó - Pará
Não basta conquistar a sabedoria, é preciso usá-la. (Cícero)
Imagem
Avatar do usuário
Bequimão
Epidemic Administrador
Mensagens: 466
Registrado em: Dom Out 10, 2010 10:40 am
Localização: Mannheim, Alemanha

Re: Minha instalação do Epidemic 4.1 b2

Mensagempor Bequimão » Dom Jul 12, 2015 5:35 am

Paulo escreveu:Olá a todos,

Eu continuo com o Epidemic 4.1 b2, porém já faz algumas semanas que não atualizo o sistema e a pergunta é: ainda esta seguro para atualizar o 4.1 beta 2???

T+


Abandonei o teste do Epidemic 4.1 b2. O Debian testing está ainda estável para a atualização, enquanto o Debian sid está sendo perturbado pela transição do Qt5.

Abraços
Bequimão
Windows é chato, Linux não funciona.
Avatar do usuário
PauloCreto
Epidemic Administrador
Mensagens: 780
Registrado em: Qua Mai 25, 2011 6:59 am
Localização: São Caetano de Odivelas - Pará
Contato:

Re: Minha instalação do Epidemic 4.1 b2

Mensagempor PauloCreto » Seg Ago 10, 2015 11:37 am

Pois é amigo Bequimão, mas eu ainda continuo com ele instalado, porém como o tempo anda (ou melhor) se arrasta para mim de uns tempos para cá, não estou podendo manter tantos afazeres com meus 2 PCs.

O que esta com o Epidemic por ser maior eu não levo comigo aos meus serviços na área de informática e eu ainda continuo com o mesmo dilema de não conseguir uma linha telefônica + Oi Velox para casa, o Epidemic esta com mais de 700MBs de dados a serem baixados.

Com tudo isso ele esta lá, mas se tempo para um dist-upgrade e ver como ficaria, por isso para mim uma ferramenta de remasterização é tão importante, fica mais fácil de manter uma ISO atualizada.

Enfim, agora é esperar nosso amigo James aparecer...

T+
Creto kde-look1 kde-look2
São Caetano de Odivelas - Soure/Ilha do Marajó - Pará
Não basta conquistar a sabedoria, é preciso usá-la. (Cícero)
Imagem
Avatar do usuário
PauloCreto
Epidemic Administrador
Mensagens: 780
Registrado em: Qua Mai 25, 2011 6:59 am
Localização: São Caetano de Odivelas - Pará
Contato:

Re: Minha instalação do Epidemic 4.1 b2

Mensagempor PauloCreto » Sáb Nov 14, 2015 3:37 pm

Olá,

Como bom tagarela que sou, passo aqui ainda mostrando como andaria uma atualização do Epidemic 4.1 Beta 2 hoje:

Código: Selecionar todos

root@ebox:~# apt-get dist-upgrade -d
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Calculando atualização... Os seguintes pacotes foram instalados automaticamente e já não são necessários:
  g++-4.9 gnome-icon-theme htdig kaccounts-integration kaccounts-providers kde-games-core-declarative kde-style-oxygen
  kde-style-oxygen-qt4 kde-telepathy-kpeople kdegames-card-data libaccounts-glib0 libaccounts-qt5-1 libastro1
  libbalooqueryparser4 libbaloowidgets4 libbluedevil2 libboost-program-options1.55.0 libboost-system1.55.0
  libboost-thread1.55.0 libcanberra-gtk3-0 libcanberra-gtk3-module libdbusmenu-glib4 libdvbpsi9 libenca0 libgconf2-4
  libglew1.10 libgnome2-0 libindicate-qt1 libindicate5 libirs-export91 libisccfg-export90 libjim0.75 libkaccounts1
  libkateinterfaces4 libkdcraw-data libkdcraw23 libkdecorations4abi2 libkdegames6abi1 libkdegamesprivate1abi1 libkscreen1
  libksignalplotter4 libktpcommoninternals9 libktplogger9 libkwineffects1abi5 libkwinglesutils1 libkwinglutils1abi2
  libllvm3.5 liblockfile-bin liblockfile1 libmarblewidget-qt5-22 libmission-control-plugins0 libmodemmanagerqt1
  libmusicbrainz5-1 libnetworkmanagerqt1 liboath0 libokularcore5 libopenobex1 liborcus-0.8-0 libpostproc52 libpth20
  libqextserialport1 libqoauth1 libqtlocation1 libquazip-qt5-1 libquazip1 libraw10 libraw15 libshp2 libsignon-extension1
  libsignon-glib1 libsignon-plugins-common1 libsignon-qt5-1 libstdc++-4.9-dev libswscale3 libtelepathy-logger-qt5
  libtelepathy-qt5-0 libvncclient0 libvncserver0 libvpx1 libwps-0.3-3 libxcb-xtest0 lockfile-progs marble-data
  marble-plugins obex-data-server perlmagick python-cups python-gobject python-libxml2 python-pycurl python-pyudev
  python-smbc python-support signon-kwallet-extension signon-plugin-oauth2 signon-plugin-password signon-ui-service
  signon-ui-x11 signond telepathy-accounts-signon telepathy-logger telepathy-mission-control-5
Utilize 'apt-get autoremove' para os remover.
Pronto
Os pacotes a seguir serão REMOVIDOS:
  coinor-libcoinmp1 coinor-libcoinutils3 coinor-libosi1 gtk3-engines-oxygen kde-plasma-netbook kde-workspace
  kde-workspace-bin kde-workspace-data klipper kscreensaver libasprintf0c2 libatkmm-1.6-1 libboost-date-time1.55.0
  libcairomm-1.0-1 libclucene-contribs1 libclucene-core1 libcmis-0.5-5 libebml4 libept1.4.12 libflac++6 libgegl-0.2-0
  libglibmm-2.4-1c2a libgltf-0.0-0 libgpgme++2 libgpod4-nogtk libgtkmm-2.4-1c2a libhogweed2 libilmbase6 libkactivities-bin
  libkolab0 libkolabxml1 libkpeople3 libktpcommoninternalsprivate7 libktpmodelsprivate7 libktpwidgetsprivate7
  libkyotocabinet16 libmagick++-6.q16-5 libmarblewidget19 libmatroska6 libmsn0.3 libnettle4 libopenconnect3 libopenexr6
  libopenraw1 libpangomm-1.4-1 libproxy1 libqalculate5 libqpdf13 librpmsign1 libsigc++-2.0-0c2a libsmokebase3
  libsmokeqtwebkit4-3 libstreamanalyzer0 libstreams0 libtag1-vanilla libtag1c2a libwxbase3.0-0 libwxgtk3.0-0 libxapian22
  ndiswrapper-common plasma-desktopthemes-artwork plasma-scriptengine-ruby plasma-scriptengines python-cupshelpers ruby-kde4
  ruby-plasma ruby-qt4-webkit vlc-plugin-pulse
Os NOVOS pacotes a seguir serão instalados:
  accountsservice apt-xapian-index breeze breeze-cursor-theme breeze-icon-theme catdoc coinor-libcoinmp1v5
  coinor-libcoinutils3v5 coinor-libosi1v5 cpp-5 cracklib-runtime debconf-kde-data dh-strip-nondeterminism dirmngr
  distro-info-data dolphin4 fonts-lato fonts-oxygen fonts-wine frameworkintegration g++-5 gcc-5 ieee-data
  kaccounts-integration kaccounts-providers kactivities kate5-data kde-cli-tools kde-cli-tools-data kde-config-sddm
  kde-style-breeze kde-style-breeze-qt4 kde-style-oxygen-qt4 kde-style-oxygen-qt5 kde-style-qtcurve-qt4
  kde-style-qtcurve-qt5 kded5 kdegames-card-data-kf5 kdepim-doc kdeplasma-addons-data kdoctools5 kgamma5 khelpcenter
  khotkeys khotkeys-data kinit kio kio-extras kio-extras-data konsole-kpart konsole4-kpart kpackagelauncherqml kpackagetool5
  kross ksshaskpass ksysguard-data ktexteditor-data ktexteditor-katepart ktnef kwin-common kwin-data kwin-style-breeze
  kwin-x11 kwrited libaccounts-glib0 libaccounts-qt5-1 libaccountsservice0 libapparmor1 libapt-inst1.7 libapt-pkg4.16
  libarchive-zip-perl libasan2 libasprintf0v5 libatkmm-1.6-1v5 libavcodec-ffmpeg56 libavformat-ffmpeg56
  libavresample-ffmpeg2 libavutil-ffmpeg54 libbabeltrace-ctf1 libbabeltrace1 libbdplus0 libboost-date-time1.58.0
  libboost-iostreams1.58.0 libboost-program-options1.58.0 libboost-system1.58.0 libboost-thread1.58.0 libcairomm-1.0-1v5
  libcanberra-pulse libcc1-0 libclucene-contribs1v5 libclucene-core1v5 libcmis-0.5-5v5 libcrack2 libdbusmenu-qt5-2
  libdebconf-kde1 libdolphinvcs5 libdouble-conversion1 libdrm-amdgpu1 libdvbpsi10 libebml4v5 libept1.4.16 libexiv2-14
  libfftw3-single3 libfile-stripnondeterminism-perl libflac++6v5 libgcc-5-dev libgegl-0.3-0 libgit2-23 libglew1.13
  libglibmm-2.4-1v5 libgltf-0.0-0v5 libgme0 libgpgme++2v5 libgpod4 libgps22 libgtkmm-2.4-1v5 libhogweed4 libhttp-parser2.1
  libicu55 libilmbase6v5 libinput10 libipc-system-simple-perl libjim0.76 libjs-underscore libkaccounts1 libkdecorations2-5v5
  libkdecorations2private5v5 libkf5activities5 libkf5activitiesexperimentalstats1 libkf5archive5 libkf5attica5
  libkf5auth-data libkf5auth5 libkf5baloo5 libkf5balooengine5 libkf5baloowidgets-bin libkf5baloowidgets5 libkf5bluezqt-data
  libkf5bluezqt6 libkf5bookmarks-data libkf5bookmarks5 libkf5codecs-data libkf5codecs5 libkf5completion-data
  libkf5completion5 libkf5config-bin libkf5config-data libkf5configcore5 libkf5configgui5 libkf5configwidgets-data
  libkf5configwidgets5 libkf5coreaddons-data libkf5coreaddons5 libkf5crash5 libkf5dbusaddons-bin libkf5dbusaddons-data
  libkf5dbusaddons5 libkf5declarative-data libkf5declarative5 libkf5dnssd-data libkf5dnssd5 libkf5emoticons-bin
  libkf5emoticons-data libkf5emoticons5 libkf5filemetadata-bin libkf5filemetadata-data libkf5filemetadata3
  libkf5globalaccel-bin libkf5globalaccel-data libkf5globalaccel5 libkf5globalaccelprivate5 libkf5gpgmepp5 libkf5guiaddons5
  libkf5i18n-data libkf5i18n5 libkf5iconthemes-bin libkf5iconthemes-data libkf5iconthemes5 libkf5idletime5 libkf5itemmodels5
  libkf5itemviews-data libkf5itemviews5 libkf5jobwidgets-data libkf5jobwidgets5 libkf5js5 libkf5jsembed-data libkf5jsembed5
  libkf5kcmutils-data libkf5kcmutils5 libkf5kdegames6 libkf5kdegamesprivate1 libkf5kdelibs4support-data
  libkf5kdelibs4support5 libkf5kdelibs4support5-bin libkf5khtml-bin libkf5khtml-data libkf5khtml5 libkf5kiocore5
  libkf5kiofilewidgets5 libkf5kiontlm5 libkf5kiowidgets5 libkf5krosscore5 libkf5krossui5 libkf5modemmanagerqt6
  libkf5networkmanagerqt6 libkf5newstuff-data libkf5newstuff5 libkf5notifications-data libkf5notifications5
  libkf5notifyconfig-data libkf5notifyconfig5 libkf5package-data libkf5package5 libkf5parts-data libkf5parts-plugins
  libkf5parts5 libkf5people-data libkf5people5 libkf5peoplebackend5 libkf5peoplewidgets5 libkf5plasma5 libkf5plasmaquick5
  libkf5pty-data libkf5pty5 libkf5quickaddons5 libkf5runner5 libkf5screen6 libkf5service-bin libkf5service-data
  libkf5service5 libkf5solid5 libkf5solid5-data libkf5sonnet5-data libkf5sonnetcore5 libkf5sonnetui5 libkf5style5
  libkf5su-bin libkf5su-data libkf5su5 libkf5sysguard-bin libkf5sysguard-data libkf5texteditor5 libkf5textwidgets-data
  libkf5textwidgets5 libkf5threadweaver5 libkf5unitconversion-data libkf5unitconversion5 libkf5wallet-bin libkf5wallet-data
  libkf5wallet5 libkf5waylandclient5 libkf5waylandserver5 libkf5webkit5 libkf5widgetsaddons-data libkf5widgetsaddons5
  libkf5windowsystem-data libkf5windowsystem5 libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui5 libkf5xmlrpcclient-data
  libkf5xmlrpcclient5 libkfontinst5 libkfontinstui5 libkolab0v5 libkolabxml1v5 libkpeople-data libkpeople4 libksgrd7
  libksignalplotter7 libktpcommoninternals9 libktpcommoninternalsprivate8 libktplogger9 libktpmodelsprivate8
  libktpwidgetsprivate8 libkwalletbackend5-5 libkwin4-effect-builtins1 libkwineffects6 libkwinglutils6 libkwinxrenderutils6
  libkworkspace5-5 libkyotocabinet16v5 libllvm3.7 liblmdb0 liblz4-1 libmagick++-6.q16-5v5 libmarblewidget-qt5-22
  libmatroska6v5 libmission-control-plugins0 libmpx0 libmsn0.3v5 libmuon libmusicbrainz5cc2v5 libnettle6 libnghttp2-14
  libnotify-bin libnpth0 libokularcore6 libopenconnect5 libopenexr6v5 libopenraw1v5 liborcus-0.10-0v5 liboxygenstyle5-5
  liboxygenstyleconfig5-5 libpam-kwallet5 libpangomm-1.4-1v5 libpcre16-3 libphonon4qt5-4 libplasma-geolocation-interface5
  libplist3 libpolkit-qt5-1-1 libpoppler-qt5-1 libpostproc-ffmpeg53 libpowerdevilcore2 libpowerdevilui5 libprocesscore7
  libprocessui7 libprocps4 libproxy1v5 libpulsedsp libpwquality-common libpwquality1 libpython3.5 libpython3.5-minimal
  libpython3.5-stdlib libqalculate5v5 libqapt3 libqapt3-runtime libqca-qt5-2 libqca-qt5-2-plugins libqca2-plugins
  libqgsttools-p1 libqpdf13v5 libqt5clucene5 libqt5concurrent5 libqt5core5a libqt5dbus5 libqt5designer5
  libqt5designercomponents5 libqt5gui5 libqt5help5 libqt5multimedia5 libqt5multimedia5-plugins libqt5multimediaquick-p5
  libqt5multimediawidgets5 libqt5network5 libqt5opengl5 libqt5printsupport5 libqt5qml5 libqt5quick5 libqt5quickwidgets5
  libqt5script5 libqt5sql5 libqt5sql5-sqlite libqt5svg5 libqt5test5 libqt5webkit5 libqt5widgets5 libqt5x11extras5
  libqt5xcbqpa5 libqt5xml5 libqtcurve-utils2 libquazip-qt5-1 libraw15 libreoffice-style-breeze libreoffice-style-tango
  librpmsign3 libruby2.2 libsctp1 libseccomp2 libsecret-1-0 libsecret-common libsigc++-2.0-0v5 libsignon-extension1
  libsignon-glib1 libsignon-plugins-common1 libsignon-qt5-1 libsmokebase3v5 libsnappy1v5 libsoxr0 libssh-4 libssl1.0.2
  libstdc++-5-dev libstreamanalyzer0v5 libstreams0v5 libswresample-ffmpeg1 libswscale-ffmpeg3 libtag1v5 libtag1v5-vanilla
  libtaskmanager5 libtelepathy-logger-qt5 libtelepathy-qt5-0 libtrio2 libvdpau-va-gl1 libvncclient1 libvncserver1
  libweather-ion7 libwebrtc-audio-processing-0 libwps-0.4-4 libwxbase3.0-0v5 libwxgtk3.0-0v5 libx264-148 libx265-68
  libxapian22v5 libxcb-cursor0 libxcb-dpms0 libxcb-icccm4 libxcb-record0 libxcb-render-util0 libxcb-xkb1 libxkbcommon-x11-0
  mesa-vdpau-drivers milou muon-common muon-discover muon-notifier muon-updater ndiswrapper openssh-client oxygen-sounds
  phonon4qt5 phonon4qt5-backend-vlc plasma-desktop-data plasma-framework plasma-pa plasma-workspace polkit-kde-agent-1
  powerdevil powerdevil-data pulseaudio pulseaudio-module-x11 pulseaudio-utils python-apt python-debian python-ptyprocess
  python-xapian python3-cairo python3-cups python3-cupshelpers python3-dbus python3-gi python3-pycurl python3-pyqt5
  python3-requests python3-smbc python3-software-properties python3-urllib3 qapt-batch qdbus-qt5 qml-module-org-kde-bluezqt
  qml-module-org-kde-draganddrop qml-module-org-kde-extensionplugin qml-module-org-kde-games-core
  qml-module-org-kde-kcoreaddons qml-module-org-kde-kio qml-module-org-kde-kquickcontrols
  qml-module-org-kde-kquickcontrolsaddons qml-module-org-kde-kwindowsystem qml-module-org-kde-runnermodel
  qml-module-org-kde-solid qml-module-qt-labs-folderlistmodel qml-module-qt-labs-settings qml-module-qtgraphicaleffects
  qml-module-qtmultimedia qml-module-qtquick-controls qml-module-qtquick-controls-styles-breeze qml-module-qtquick-dialogs
  qml-module-qtquick-layouts qml-module-qtquick-privatewidgets qml-module-qtquick-window2 qml-module-qtquick2
  qml-module-qtwebkit qt5-image-formats-plugins qtdeclarative5-kf5declarative qtdeclarative5-kf5solid qttools5-dev-tools
  qttranslations5-l10n rtkit ruby-minitest ruby-power-assert ruby-test-unit ruby2.2 sddm sddm-theme-breeze
  signon-kwallet-extension signon-plugin-oauth2 signon-plugin-password signon-ui-service signon-ui-x11 signond sni-qt socat
  software-properties-common software-properties-kde sonnet-plugins sound-theme-freedesktop telepathy-accounts-signon
  telepathy-logger telepathy-mission-control-5 unattended-upgrades user-manager vdpau-driver-all wamerican
  xserver-xorg-legacy
Os pacotes a seguir serão mantidos em suas versões atuais:
  baloo
Os pacotes a seguir serão atualizados:
  adwaita-icon-theme akonadi-backend-mysql akonadi-server akregator alien alsa-utils amarok amarok-common amarok-utils apt
  apt-utils ark at-spi2-core autopoint avahi-daemon baloo-utils baloo4 base-files base-passwd bash bind9-host binutils
  blogilo bluedevil bluez bluez-obexd broadcom-sta-dkms bsdutils build-essential bzip2 ca-certificates cdrdao coinor-libcbc3
  coinor-libcgl1 coinor-libclp1 colord colord-data console-setup console-setup-linux cpp cpp-4.9 crda cups cups-browsed
  cups-bsd cups-client cups-common cups-core-drivers cups-daemon cups-filters cups-filters-core-drivers cups-ppdc
  cups-server-common curl dbus dbus-x11 dconf-gsettings-backend dconf-service debconf debconf-i18n debhelper debianutils
  debugedit default-jre default-jre-headless dh-python dictionaries-common diffutils dmidecode dmsetup dns-root-data
  dnsmasq-base docbook-xml dolphin dosfstools dpkg dpkg-dev dragonplayer dvd+rw-tools e2fslibs e2fsprogs easy-rsa econf
  efibootmgr file findutils firebird2.5-common firebird2.5-common-doc firebird2.5-server-common flashplugin-nonfree
  fonts-dejavu fonts-dejavu-core fonts-dejavu-extra fonts-droid fonts-opensymbol fonts-sil-gentium freerdp-x11 fuse g++
  g++-4.9 gcc gcc-4.8-base gcc-4.9 gcc-4.9-base gcc-5-base gdb gdbserver gdebi-core gdebi-kde gdisk geoip-database gettext
  gettext-base ghostscript gimp gimp-data gimp-gmic gir1.2-atk-1.0 gir1.2-freedesktop gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0
  gir1.2-gtk-3.0 gir1.2-packagekitglib-1.0 gir1.2-pango-1.0 glib-networking glib-networking-common glib-networking-services
  gnupg gnupg-agent gnupg2 gnustep-base-runtime gparted gpgv grep groff-base growisofs gsettings-desktop-schemas
  gstreamer1.0-libav gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-x guile-2.0-libs gwenview hfsprogs
  hostname hplip htdig i965-va-driver iceweasel iceweasel-l10n-de iceweasel-l10n-es-es iceweasel-l10n-pt-br ifupdown
  imagemagick imagemagick-6.q16 imagemagick-common init init-system-helpers initscripts inkscape install-info
  intltool-debian iproute iproute2 isc-dhcp-client isc-dhcp-common iso-codes java-common juk k3b kaddressbook kate kate-data
  katepart kblocks kbreakout kcalc kde-baseapps kde-baseapps-bin kde-baseapps-data kde-config-cddb kde-config-cron
  kde-config-gtk-style kde-config-touchpad kde-games-core-declarative kde-l10n-de kde-l10n-es kde-l10n-ptbr
  kde-plasma-desktop kde-runtime kde-runtime-data kde-style-oxygen kde-telepathy-kpeople kde-wallpapers
  kde-wallpapers-default kde-window-manager kdegames-card-data kdelibs-bin kdelibs5-data kdelibs5-plugins kdepasswd
  kdepim-kresources kdepim-runtime kdepimlibs-kio-plugins kdoctools keyboard-configuration keyutils kfind kget khelpcenter4
  kinfocenter klibc-utils kmail kmenuedit kmix kmod knode knotes konq-plugins konqueror konqueror-nsplugins konsole
  konversation konversation-data kopete korganizer kpat krb5-locales krdc krfb kscreen ksnapshot ksysguard ksysguardd
  ksystemlog ktorrent ktorrent-data kwalletmanager kwrite libaa1 libaacs0 libaio1 libakonadi-calendar4 libakonadi-contact4
  libakonadi-kabc4 libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4 libakonadi-notes4 libakonadiprotocolinternals1
  libalgorithm-diff-perl libarchive13 libasan1 libasound2 libasound2-data libasound2-plugins libasprintf-dev libass5
  libassuan0 libastro1 libatk-bridge2.0-0 libatk-wrapper-java libatk-wrapper-java-jni libatk1.0-0 libatk1.0-data libatomic1
  libatspi2.0-0 libattica0.4 libaudit-common libaudit1 libavahi-client3 libavahi-common-data libavahi-common3 libavahi-core7
  libavahi-glib1 libbaloocore4 libbaloofiles4 libbaloopim4 libbalooqueryparser4 libbaloowidgets4 libbalooxapian4 libbind9-90
  libblas-common libblas3 libblkid1 libbluedevil2 libbluetooth3 libbluray1 libboost-iostreams1.55.0
  libboost-program-options1.55.0 libboost-system1.55.0 libboost-thread1.55.0 libbz2-1.0 libc-bin libc-dev-bin libc6
  libc6-dbg libc6-dev libc6-i386 libcairo-gobject2 libcairo-perl libcairo2 libcalendarsupport4 libcap-ng0 libcap2
  libcap2-bin libcdr-0.1-1 libchromaprint0 libcilkrts5 libcolord2 libcolorhug2 libcomerr2 libcomposereditorng4 libcroco3
  libcrystalhd3 libcups2 libcupscgi1 libcupsfilters1 libcupsimage2 libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls
  libdatrie1 libdb5.3 libdbus-1-3 libdbusmenu-qt2 libdconf1 libdebconfclient0 libdevmapper1.02.1 libdjvulibre-text
  libdjvulibre21 libdlrestrictions1 libdns-export100 libdns100 libdpkg-perl libdrm-intel1 libdrm-nouveau2 libdrm-radeon1
  libdrm2 libdvdnav4 libdvdread4 libe-book-0.1-1 libefivar0 libegl1-mesa libelf1 libenca0 libencode-locale-perl libepoxy0
  libetonyek-0.1-1 libevdev2 libevent-2.0-5 libeventviews4 libexpat1 libfam0 libfbclient2 libfbembed2.5 libfdisk1 libffi6
  libfile-basedir-perl libfile-desktopentry-perl libfile-fcntllock-perl libfile-mimeinfo-perl libflac8 libfollowupreminder4
  libfontembed1 libfontenc1 libfreehand-0.1-1 libfreerdp-cache1.1 libfreerdp-client1.1 libfreerdp-codec1.1
  libfreerdp-common1.1.0 libfreerdp-core1.1 libfreerdp-crypto1.1 libfreerdp-gdi1.1 libfreerdp-locale1.1
  libfreerdp-plugins-standard libfreerdp-primitives1.1 libfreerdp-rail1.1 libfreerdp-utils1.1 libfreetype6 libfribidi0
  libfs6 libftdi1 libfuse2 libgadu3 libgbm1 libgc1c2 libgcc-4.9-dev libgcc1 libgcrypt20 libgd3 libgdk-pixbuf2.0-0
  libgdk-pixbuf2.0-common libgeoip1 libgettextpo-dev libgettextpo0 libgfortran3 libgimp2.0 libgirepository-1.0-1
  libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libgles1-mesa libgles2-mesa libglib2.0-0 libglib2.0-bin libglib2.0-data
  libglu1-mesa libgmp10 libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgnustep-base1.24 libgnutls-deb0-28
  libgnutls-openssl27 libgomp1 libgpg-error0 libgpgme11 libgphoto2-6 libgphoto2-l10n libgphoto2-port12 libgpod-common
  libgrantlee-core0 libgrantlee-gui0 libgraphite2-3 libgs9 libgs9-common libgsl0ldbl libgssapi-krb5-2
  libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2-perl libgtk2.0-0
  libgtk2.0-bin libgtk2.0-common libgudev-1.0-0 libgusb2 libharfbuzz-icu0 libharfbuzz0b libhpmud0 libhsqldb1.8.0-java
  libhtml-format-perl libhtml-parser-perl libhtml-tree-perl libhttp-message-perl libhunspell-1.3-0 libical1a libicu52
  libidn11 libijs-0.35 libimage-magick-perl libimage-magick-q16-perl libimobiledevice4 libincidenceeditorsng4
  libio-socket-ssl-perl libirs-export91 libisc-export95 libisc95 libisccc90 libisccfg-export90 libisccfg90 libitm1
  libjack-jackd2-0 libjbig2dec0 libjpeg62-turbo libjs-jquery libjson-glib-1.0-0 libjson-glib-1.0-common libk3b6
  libk3b6-extracodecs libk5crypto3 libkabc4 libkalarmcal2 libkate1 libkateinterfaces4 libkatepartinterfaces4 libkblog4
  libkcal4 libkcalcore4 libkcalutils4 libkcddb4 libkcmutils4 libkcompactdisc4 libkdcraw-data libkdcraw23 libkde3support4
  libkdeclarative5 libkdecore5 libkdegames6abi1 libkdegamesprivate1abi1 libkdepim4 libkdepimdbusinterfaces4 libkdesu5
  libkdeui5 libkdewebkit5 libkdgantt2-0 libkdnssd4 libkemoticons4 libkexiv2-11 libkexiv2-data libkeyutils1 libkfile4
  libkfilemetadata4 libkgapi2-2 libkholidays4 libkhtml5 libkidletime4 libkimap4 libkio5 libkipi-data libkipi11 libkjsapi4
  libkjsembed4 libkldap4 libkleo4 libklibc libkmanagesieve4 libkmbox4 libkmediaplayer4 libkmime4 libkmod2 libknewstuff2-4
  libknewstuff3-4 libknotifyconfig4 libkntlm4 libkonq-common libkonq5-templates libkonq5abi1 libkonqsidebarplugin4a
  libkontactinterface4a libkopete4 libkparts4 libkpgp4 libkpimidentities4 libkpimtextedit4 libkpimutils4 libkprintutils4
  libkpty4 libkrb5-3 libkrb5support0 libkresources4 libkrosscore4 libksane-data libksane0 libksieve4 libksieveui4
  libktexteditor4 libktnef4 libktorrent-l10n libktorrent5 libkunitconversion4 libkutils4 libkxmlrpcclient4 liblangtag-common
  liblangtag1 liblapack3 liblastfm1 libldap-2.4-2 libldb1 liblocale-gettext-perl liblognorm2 libloudmouth1-0 liblsan0
  liblua5.2-0 liblwres90 liblzma5 libmagic1 libmagickcore-6.q16-2 libmagickcore-6.q16-2-extra libmagickwand-6.q16-2
  libmailcommon4 libmailimporter4 libmailtransport4 libmailutils4 libmediastreamer-base3 libmessagecomposer4 libmessagecore4
  libmessagelist4 libmessageviewer4 libmicroblog4 libmm-glib0 libmodplug1 libmount1 libmp3lame0 libmpcdec6 libmpfr4
  libmpg123-0 libmspub-0.1-1 libmtp-common libmtp-runtime libmtp9 libmwaw-0.3-3 libmysqlclient18 libncurses5 libncursesw5
  libneon27-gnutls libnepomuk4 libnepomukcore4 libnepomukquery4a libnepomukutils4 libnet-dbus-perl libnet-http-perl
  libnet-smtp-ssl-perl libnet-ssleay-perl libnetfilter-conntrack3 libnewt0.52 libnl-3-200 libnl-genl-3-200 libnl-route-3-200
  libnm-glib-vpn1 libnm-glib4 libnm-util2 libnm0 libnoteshared4 libnspr4 libnss3 liboath0 libobjc4 libodfgen-0.1-1 libofa0
  libopenjpeg5 liborc-0.4-0 libortp9 libp11-kit0 libpackagekit-glib2-18 libpam-systemd libpango-1.0-0 libpango1.0-0
  libpangocairo-1.0-0 libpangoft2-1.0-0 libpangoxft-1.0-0 libparted-fs-resize0 libparted2 libpcap0.8 libpci3 libpciaccess0
  libpcre3 libpcsclite1 libperl4-corelibs-perl libperl5.20 libphonon4 libpimcommon4 libpipeline1 libpixman-1-0
  libpkcs11-helper1 libplasma3 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0 libpolkit-qt-1-1
  libpoppler-glib8 libpoppler-qt4-4 libpoppler46 libprotobuf-c1 libproxy-tools libpsl0 libpstoedit0c2a
  libpulse-mainloop-glib0 libpulse0 libpython2.7 libpython2.7-minimal libpython2.7-stdlib libpython3-stdlib libpython3.4
  libpython3.4-minimal libpython3.4-stdlib libqalculate5-data libqca2 libqca2-plugin-ossl libqgpgme1 libqmobipocket1
  libqt4-dbus libqt4-declarative libqt4-designer libqt4-help libqt4-network libqt4-opengl libqt4-qt3support libqt4-script
  libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-test libqt4-xml libqt4-xmlpatterns
  libqtassistantclient4 libqtcore4 libqtdbus4 libqtglib-2.0-0 libqtgui4 libqtruby4shared2 libqtwebkit4 libquadmath0
  libraw1394-11 libreadline5 libreoffice libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core
  libreoffice-base-drivers libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw libreoffice-help-de
  libreoffice-help-es libreoffice-help-pt-br libreoffice-impress libreoffice-java-common libreoffice-kde libreoffice-l10n-de
  libreoffice-l10n-es libreoffice-l10n-pt-br libreoffice-math libreoffice-report-builder-bin libreoffice-sdbc-firebird
  libreoffice-sdbc-hsqldb libreoffice-style-galaxy libreoffice-style-oxygen libreoffice-writer librpm3 librpmbuild3
  librpmio3 librsvg2-2 librsvg2-common librtmp1 libruby2.1 libsane libsane-common libsane-hpaio libsasl2-2 libsasl2-modules
  libsasl2-modules-db libsdl1.2debian libselinux1 libsemanage1 libsendlater4 libsensors4 libsgutils2-2 libshp2 libslang2
  libsmartcols1 libsmbclient libsmokekdecore4-3 libsmokekdeui4-3 libsmokekfile3 libsmokekhtml3 libsmokekio3
  libsmokeknewstuff2-3 libsmokeknewstuff3-3 libsmokekparts3 libsmokektexteditor3 libsmokekutils3 libsmokeplasma3
  libsmokeqtcore4-3 libsmokeqtdbus4-3 libsmokeqtgui4-3 libsmokeqtnetwork4-3 libsmokeqtopengl4-3 libsmokeqtsql4-3
  libsmokeqtsvg4-3 libsmokeqtxml4-3 libsmokesolid3 libsndfile1 libsnmp30 libsolid4 libsoprano4 libsoup-gnome2.4-1
  libsoup2.4-1 libsqlite3-0 libss2 libssh-gcrypt-4 libssl1.0.0 libstdc++-4.9-dev libstdc++6 libstoken1 libsyndication4
  libsystemd0 libtag-extras1 libtalloc2 libtasn1-6 libtdb1 libteamdctl0 libtelepathy-glib0 libtelepathy-logger3
  libtelepathy-qt4-2 libtemplateparser4 libtevent0 libtext-wrapi18n-perl libthai-data libthai0 libtheora0 libthreadweaver4
  libtidy-0.99-0 libtie-ixhash-perl libtiff5 libtinfo5 libtomcrypt0 libtommath0 libtsan0 libtwolame0 libubsan0 libudev1
  libudisks2-0 libuniconf4.6 libupower-glib3 liburi-perl libusb-0.1-4 libusb-1.0-0 libusbmuxd2 libustr-1.0-1 libutempter0
  libuuid1 libv4l-0 libv4lconvert0 libva-drm1 libva-x11-1 libva1 libvdpau1 libvisio-0.1-1 libvisual-0.4-0
  libvisual-0.4-plugins libvlc5 libvlccore8 libvorbis0a libvorbisenc2 libvorbisfile3 libvpx2 libwavpack1 libwayland-client0
  libwayland-cursor0 libwayland-egl1-mesa libwayland-server0 libwbclient0 libwine libwine-gecko-2.21 libwinpr-crt0.1
  libwinpr-crypto0.1 libwinpr-dsparse0.1 libwinpr-environment0.1 libwinpr-file0.1 libwinpr-handle0.1 libwinpr-heap0.1
  libwinpr-input0.1 libwinpr-interlocked0.1 libwinpr-library0.1 libwinpr-path0.1 libwinpr-pool0.1 libwinpr-registry0.1
  libwinpr-rpc0.1 libwinpr-sspi0.1 libwinpr-synch0.1 libwinpr-sysinfo0.1 libwinpr-thread0.1 libwinpr-utils0.1 libwmf-bin
  libwmf0.2-7 libwvstreams4.6-base libwvstreams4.6-extras libwww-perl libxatracker2 libxaw7 libxcb-composite0 libxcb-damage0
  libxcb-dri2-0 libxcb-dri3-0 libxcb-glx0 libxcb-present0 libxcb-randr0 libxcb-render0 libxcb-shape0 libxcb-shm0
  libxcb-sync1 libxcb-xfixes0 libxcb-xtest0 libxcb-xv0 libxcb1 libxerces-c3.1 libxfreerdp-client1.1 libxi6 libxkbcommon0
  libxkbfile1 libxml-parser-perl libxml2 libxml2-utils libxmu6 libxmuu1 libxrandr2 libxrender1 libxslt1.1 libxt6
  libxvidcore4 libzvbi-common libzvbi0 linux-libc-dev locales login lsb-base lsb-release lshw mailutils make man-db
  marble-data marble-plugins mdetect mesa-utils mime-support modemmanager module-init-tools mount multiarch-support
  myspell-de-de myspell-es myspell-pt-br mysql-common mysql-server-core-5.5 nano ncompress ncurses-base ncurses-bin
  ncurses-term ndiswrapper-dkms ndiswrapper-utils-1.9 net-tools network-manager network-manager-openvpn network-manager-pptp
  network-manager-vpnc notification-daemon ntfs-3g ntpdate okular openjdk-7-jre openjdk-7-jre-headless opensc opensc-pkcs11
  openssl openvpn os-prober p7zip-full packagekit packagekit-tools parted passwd pax pciutils pepperflashplugin-nonfree perl
  perl-base perl-modules perlmagick phonon phonon-backend-vlc pinentry-gtk2 plasma-dataengines-addons plasma-desktop
  plasma-nm plasma-runners-addons plasma-scriptengine-javascript plasma-wallpapers-addons plasma-widget-folderview
  plasma-widgets-addons policykit-1 polkit-kde-1 poppler-utils pppconfig pptp-linux printer-driver-hpcups
  printer-driver-hpijs procps psmisc pstoedit python-apt-common python-bs4 python-cairo python-crypto python-cups
  python-dbus python-gi python-gobject python-imaging python-kde4 python-ldb python-libxml2 python-lxml python-numpy
  python-pexpect python-pil python-pkg-resources python-pycurl python-pyudev python-qt4 python-qt4-dbus python-renderpm
  python-reportlab python-reportlab-accel python-samba python-sip python-six python-smbc python-talloc python-tdb
  python-wxgtk3.0 python-wxversion python2.7 python2.7-minimal python3 python3-apt python3-minimal python3-pkg-resources
  python3-pykde4 python3-pyqt4 python3-sip python3-six python3-uno python3.4 python3.4-minimal qdbus qpdf qtchooser
  qtcore4-l10n quassel quassel-data reiserfsprogs rpm rpm-common rpm2cpio rsyslog ruby ruby-qt4 ruby2.1 rubygems-integration
  samba samba-common samba-common-bin samba-dsdb-modules samba-libs samba-vfs-modules sane-utils sed shared-mime-info
  smbclient soprano-daemon ssl-cert synaptic system-config-printer system-config-printer-udev systemd systemd-sysv
  systemsettings sysv-rc sysvinit-utils tar tasksel tasksel-data tdb-tools time tzdata tzdata-java ucf udev udisks2 unar
  uno-libs3 unzip upower ure usb-modeswitch usb-modeswitch-data usbmuxd usbutils util-linux va-driver-all vim-common
  vim-tiny virtualbox-guest-dkms virtualbox-guest-utils virtualbox-guest-x11 vlc vlc-data vlc-nox vlc-plugin-notify
  vlc-plugin-samba vpnc-scripts wget whiptail winbind wine wine64 wireless-regdb wpasupplicant x11-common x11-xserver-utils
  xdg-utils xfonts-100dpi xfonts-75dpi xfonts-base xfonts-scalable xfsprogs xinit xkb-data xserver-common xserver-xorg
  xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-vmmouse xserver-xorg-input-wacom xserver-xorg-video-all
  xserver-xorg-video-ati xserver-xorg-video-intel xserver-xorg-video-qxl xserver-xorg-video-radeon xserver-xorg-video-vesa
  xterm xz-utils yakuake zip
1124 pacotes atualizados, 504 pacotes novos instalados, 68 a serem removidos e 1 não atualizados.
É preciso baixar 1.318 MB/1.321 MB de arquivos.
Depois desta operação, 1.559 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n]


Como podem ver seria uma catástrofe realizar um D-U

Tenho apenas uma observação quanto a uma duvida minha:

Nesse Dell i5 o Epidemic ficou com uma tela muito escura e parece que o gerenciador de energia não responde mesmo eu aumentando o brilho de tela?

T+
Creto kde-look1 kde-look2
São Caetano de Odivelas - Soure/Ilha do Marajó - Pará
Não basta conquistar a sabedoria, é preciso usá-la. (Cícero)
Imagem
Avatar do usuário
Bequimão
Epidemic Administrador
Mensagens: 466
Registrado em: Dom Out 10, 2010 10:40 am
Localização: Mannheim, Alemanha

Re: Minha instalação do Epidemic 4.1 b2

Mensagempor Bequimão » Dom Nov 15, 2015 5:46 pm

Oi Paulo,

Teoricamente está tudo o.K. Isso acontece nos últimos tempos no Debian testing. Claro que você tem que fazer o download completo antes da atualização. Não sei como o sistema com aufs se vai comportar. Você precisaria de bastante espaço livre na partição root, e a atualização correria provavelmente muito lento.

Eu não tenho instalado mais o 4.1 b2 e vou esperar um lançamento novo. Só não espero mais que aconteça antes da minha viagem para o Brasil.

Abraço
Bequimão
Windows é chato, Linux não funciona.
Avatar do usuário
PauloCreto
Epidemic Administrador
Mensagens: 780
Registrado em: Qua Mai 25, 2011 6:59 am
Localização: São Caetano de Odivelas - Pará
Contato:

Re: Minha instalação do Epidemic 4.1 b2

Mensagempor PauloCreto » Seg Nov 16, 2015 11:14 pm

Bequimão escreveu:Oi Paulo,

Teoricamente é tudo o.K. Isso acontece nos últimos tempos no Debian testing. Claro que você tem que fazer o download completo antes da atualização. Não sei como o sistema com aufs se vai comportar. Você precisaria de bastante espaço livre na partição root, e a atualização correria provavelmente muito lento.

Eu não tenho instalado mais o 4.1 b2 e vou esperar um lançamento novo. Só não espero mais que aconteça antes da minha viagem para o Brasil.

Abraço
Bequimão

É amigo, eu também tenho ele aqui mas não me atreveria a um D-U por ser muito grande a atualização em uma conexão considerada lenta como é a minha.

T+
Creto kde-look1 kde-look2
São Caetano de Odivelas - Soure/Ilha do Marajó - Pará
Não basta conquistar a sabedoria, é preciso usá-la. (Cícero)
Imagem

Voltar para “Epidemic 4.1 Beta 2”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes